Downloading older versions of SAMSON



  • I'd like to download and install an older version of SAMSON since an app that I would like to use is currently supported only for version 0.7 or earlier. I've been looking for a way to do so on the website but I couldn't find it - could somebody please point me in the right direction?



  • Hello, when using the installer, you can check the box "Install older versions". The next step will give you the possibility of choosing the version you want, including 0.7.


Log in to reply
 

Looks like your connection to SAMSON Connect - Forum was lost, please wait while we try to reconnect.