Installing SAMSON as root

  • Hi,

    I am trying to install Samson in /usr/local/ as a root. However, it doesn't install there. What is the default place where the executable be found? Secondly, if I install it in my home (not as a root) and I launch it, it says another instance of Samson found, when that is not the case. Any advise?

    Many thanks.

  • Hello @shozeb SAMSON installer cannot be run as root. The installation procedure is described here :

    By the way : "another instance of Samson found" means that SAMSON is already running on your computer.

    To launch the correct version launch here "~/OneAngstrom/SAMSON-Application/0.9.0/Binaries"

    If the message "another instance of Samson found" appears again you may have to restart your computer.

    Sorry for the issue


  • Thanks @Jocelyn. For some strange reason I cannot seem to install Samson in ~/ (/home/shozeb/)
    It gives me Samson not correctly installed and there are no other error messages. I have deleted everything and then tried it again. I get the same error message.

  • @shozeb Here is the process to uninstall SAMSON :

    delete : rm -rf ~/.local/share/OneAngstrom/
    delete : rm -rf ~/OneAngstrom/
    delete : rm -rf ~/Documents/OneAngstrom/
    delete : rm -rf ~/.config/OneAngstrom/
    delete : rm -rf ~/.config/NANO-D (if exists)

    After that you may try to reinstall SAMSON as described in the documentation.

    Don't hesitate to contact us again if the issue is not solved. Users are our priority.


Log in to reply

Looks like your connection to SAMSON Connect - Forum was lost, please wait while we try to reconnect.