Can't load CIF files

  • Hi there I am trying to open CIF files from the crystal creator, but it won't just load my CIF structure. I have tried installing older versions of SAMSON but nothing seems to work. It is not cif related, becuase I have downloaded the quartz cif and it won just load neither.

    Importing as a mmCIF will work tho, but cant grow the crystal for pictures. I am running SAMSOn on windows 10 x64.


  • Can you provide an example that doesn't work so we can try to find what the issue is? You can either copy-paste here or send at contact[at]
    One possibility to grow might be to copy-paste nodes in the document view, then use the inspector and / or the Move editors (with maybe snapping) in order to position replicas.

  • They both appear to work perfectly. Here they are in SAMSON:

  • @admin I have no idea what is going on 1_1593592880516_SAM 2.png 0_1593592880516_SAM 1.png )
    0_1593592925308_SAM 2.png

    When I hit the open but nothing happens, as if were not trying to do anything, it just says It can't load. I am on last version of SAMSON, tried older versions too, it won't just load.

  • It's not a version issue since you can see the CIF importer in the Open dialog, so the Crystal Creator module is loaded (and you have it in the interface too :-)). Can it be an antivirus issue? Admin rights? Locale issue (e.g. . interpreted as , and vice-versa) ? Can you try to just drag-and-drop the file into the SAMSON viewport and see what happens? This should show a pop-up with the importer options.

  • @admin When I try to drop the CIF into the program the same thing happens, the cell wizzard appears asking me how many cells I want to grow, but when I hit open it just doesn't load. I tried running as administrator, same thing. no antivirus at all installed. the thing is, if I try to load from an mmcif importer it loads (only the asimetrycal unit tho).

    0_1593593837399_SAM 3.png

  • Does it work when you open a PDB file? Or if you place the cif file in another folder and open it from there?

  • This is due to the special symbol ("é") in your path. Could you please rename the folder or put the files in a folder with the path that doesn't contain special symbols. We will try to fix this issue in the next version of SAMSON.

    Thank you for reporting the problem!

  • @dmitriymarin @admin It actually was this. Thanks for solving the problem!

Log in to reply

Looks like your connection to SAMSON Connect - Forum was lost, please wait while we try to reconnect.